<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1" name="viewport"></meta>
<title>RHONJ Star&#8217;s Car is the Centerpiece for Double Murder Investigation | US 96.3 - WUSJ-FM</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.us963.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[379,479] -->
<meta name="description"  content="&quot;Real Housewives of New Jersey&quot; star Kim DePaola's car is caught up in the center of a double murder and her son's friend is a possible victim. Two burned" />

<link rel="canonical" href="http://www.us963.com/2017/03/20/rhonj-stars-car-is-the-centerpiece-for-double-murder-investigation/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//d2isblg909whrf.cloudfront.net' />
<link rel='dns-prefetch' href='//ne.edgecastcdn.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//dehayf5mhw1h7.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="US 96.3 - WUSJ-FM &raquo; Feed" href="http://www.us963.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="US 96.3 - WUSJ-FM &raquo; Comments Feed" href="http://www.us963.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="US 96.3 - WUSJ-FM &raquo; iCal Feed" href="http://www.us963.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="US 96.3 - WUSJ-FM &raquo; RHONJ Star&#8217;s Car is the Centerpiece for Double Murder Investigation Comments Feed" href="http://www.us963.com/2017/03/20/rhonj-stars-car-is-the-centerpiece-for-double-murder-investigation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.us963.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.us963.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-fa-icon-css'  href='http://www.us963.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.us963.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.us963.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.us963.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.us963.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-full.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.us963.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-theme.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.us963.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-full-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.us963.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-theme-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.us963.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.us963.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpbchkn-css'  href='http://www.us963.com/wp-content/plugins/wpb-checkin/assets/css/front.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.us963.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://d2isblg909whrf.cloudfront.net/bootstrap/css/bootstrap960.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_allerta-css'  href='http://fonts.googleapis.com/css?family=Allerta&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='glyphicons-css'  href='http://d2isblg909whrf.cloudfront.net/bootstrap/css/bootstrap-glyphicons.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.us963.com/wp-content/themes/wusj-theme/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.us963.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.us963.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.us963.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css'  href='http://www.us963.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_with_thumbs_text-css-css'  href='http://www.us963.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-gallery-with-text-thumbs.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/513/wpbcss/wpbstyle-wusj-theme-050.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='coupon-web-styles-css'  href='http://www.us963.com/wp-content/plugins/wpb-checkin/assets/css/coupon_web.css?ver=4.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='coupon-print-styles-css'  href='http://www.us963.com/wp-content/plugins/wpb-checkin/assets/css/coupon_print.css?ver=4.7.2' type='text/css' media='print' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.us963.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.us963.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ebs_dynamic_css-css'  href='http://www.us963.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/ebs_dynamic_css.php?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.us963.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.us963.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.us963.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/wpb-checkin/assets/js/jquery.printElement.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.us963.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://ne.edgecastcdn.net/00035F/scripts/zocle_20130325.css?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.us963.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.us963.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.us963.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Brady&#8217;s Stolen Super Bowl Jersey Recovered' href='http://www.us963.com/2017/03/20/bradys-stolen-super-bowl-jersey-recovered/' />
<link rel='next' title=':Highlights 16 Teams Left in 2016 NCAA Tourney' href='http://www.us963.com/2017/03/20/highlights-16-teams-left-in-2016-ncaa-tourney/' />
<link rel='shortlink' href='http://www.us963.com/?p=3428' />
<link rel="alternate" type="application/json+oembed" href="http://www.us963.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.us963.com%2F2017%2F03%2F20%2Frhonj-stars-car-is-the-centerpiece-for-double-murder-investigation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.us963.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.us963.com%2F2017%2F03%2F20%2Frhonj-stars-car-is-the-centerpiece-for-double-murder-investigation%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="US 96.3 - WUSJ-FM" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RHONJ Star&#8217;s Car is the Centerpiece for Double Murder Investigation" />
<meta property="og:url" content="http://www.us963.com/2017/03/20/rhonj-stars-car-is-the-centerpiece-for-double-murder-investigation/" />
<meta property="og:description" content="&#8220;Real Housewives of New Jersey&#8221; star Kim DePaola&#8217;s car is caught up in the center of a double murder and her son&#8217;s friend is a possible victim. Two burned bodies were found torched beyond identification in her" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/513/2017/03/20133916/tmp785ab1b5-8fb3-482b-a6f7-1af2a570d3f0.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<script type="text/javascript">
	var ajaxurl = "http://www.us963.com/wp-admin/admin-ajax.php";
</script><style>

/* Of the Day */

.single-wpbotd .inner {
    padding-top: 10px;
}

.otd-html-head {
    margin-bottom: 10px;
}

.otd-html-head img{
    margin: 0 auto;
    padding-top: 5px;
    padding-bottom: 5px;
}

.wpbod-description {
    background-color: rgba(0,0,0,0.8);  
    color: #FFF;
    border: 3px solid #D3D3D3;
    padding: 10px;
    height: 247px;
    overflow: auto;
}

.otd-offer-title {
    font-family: "Oswald", Arial, Helvetica, sans-serif;
    font-size: 24px;
    color: #FFF;
    margin-bottom: 5px;
}

.otd-offer-media img{
    border: 3px solid #D3D3D3;    
}

.otd-gallery-container {
    margin-top: 9px;
    font-family: "Oswald", Arial, Helvetica, sans-serif;
    font-size: 29px;
    color: #FFF;
    max-height:210px;
    overflow:auto;
}

.otd-gallery-title {
    font-size: 24px;
    color: #FFF;
    background-color: rgba(0, 0, 0, 0.8);
    border-bottom: 3px solid #D3D3D3;
    padding: 0 10px;
}

.otd-gallery-item {
    width: 25%;
    float: left;
    padding: 5px;
}

article.wpbotd .wp-post-image {
	float: none;
	margin: 0;
}

article.wpbotd  .otd-gallery-item img {
    border: 5px solid rgba(255, 255, 255, 0.8);
    height: 100px;
}

.otd-banner {
    margin-top: 9px;
}

#post-8265 .otd-html-head { 
    background: transparent;
}

#post-8265 .wpbod-description {
    height: 252px;
}

.postid-710 .site-footer {
    display: none;
}

.postid-522 .site-footer {
    display: none;
}

.postid-561 .site-footer {
    display: none;
}

.postid-13 .site-footer {
    display: none;
}
.page-id-209 .article-meta {
    display: none;
}
}
</style>
</head>

<body class="post-template-default single single-post postid-3428 single-format-standard tribe-theme-wusj-theme page-template-single-php">


<section class="site-header">
	<div class="container">
		<div class="row">
			<div id="header-image" class="col-md-5 col-sm-5 col-xs-12"><div class="header-image">
	<a href="http://wusj.itmwpb.com" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/wusj/logo.png" class="header-image"  alt="" /></a>
</div></div>

			<div class="col-md-4 col-sm-4 col-xs-4 col-md-push-3 col-sm-push-3">
				<div class="row">
					<div id="social-links" class="col-md-12">
						<div class="row">
							<div class="col-md-4"></div>
							<div class="col-md-4"></div>
							<div class="col-md-4"></div>
						</div>
					</div>
					<div id="search-bar" class="col-sm-12 col-sm-offset-2 col-md-12 col-md-offset-1 ">      <form class="navbar-form navbar-left" role="search" method="get" action="http://www.us963.com/">
        <div class="form-group">
          <input type="text" class="form-control" name="s" id="searchinput" value="" placeholder="Search this site" />
        </div>
        <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
      </form></div>
				</div>
			</div>
			<div class="col-md-3 col-sm-3 col-xs-12 col-md-pull-4 col-sm-pull-4 text-center">
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE START ***** -->
<!-- start ajax artist rotating div ckyl-theme-->
<div id="rotating-artist-images-ajax-div-1" class="rotating-artist-images-ajax-div-class">

</div> <!-- end ajax artist rotating div -->
<script>
function rotatingArtistImagesAjaxLoad_1(rotatingArtistImagesInstance) {
	urlVal = 'http://www.us963.com/wp-content/plugins/wpb-custom-header/' + 'wpb-custom-header-ajax.php?rotatingArtistImagesAjax=true&callFromFile=artist-images.php&rotatingArtistImagesInstance='+rotatingArtistImagesInstance+'&siteId=513';
	jQuery('#rotating-artist-images-ajax-div-1').html('<div style="height:200px;width:250px;" class="rotating-artist-images-loading-div-class"><br /><br />&nbsp;&nbsp;<br /><br /></div>');
	jQuery.ajax({
          url: urlVal,
          success: function(data) {
               jQuery('#rotating-artist-images-ajax-div-1').html(data);
          }//End of success function.
    });
}//End of function rotatingLogoAjaxLoad
jQuery(document).ready( rotatingArtistImagesAjaxLoad_1('1') );
</script>
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE END ***** -->

</div>
		</div>
	</div>
</section>

<section id="navigation">
<!--Start Bootstrap Site Navigation-->
<nav class="container alpha site-navigation box-shadow">
	<div class="container">
		<div class="row">
			<div class="site-navigation-inner col-md-9 col-sm-12 col-xs-12 alpha omega">
				<div class="navbar navbar-default">
					<div class="navbar-header">
				    <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
				    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
				    	<span class="sr-only">Toggle navigation</span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				    </button>

				    <!-- Your site title as branding in the menu -->
					<a class="navbar-brand visible-xs"></a><p class="navbar-text visible-xs visible-sm">Navigation Menu</p>
	</div>

			    <!-- The WordPress Menu goes here -->
				 <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse alpha omega"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-817"><a title="Home" href="http://wusj.itmwpb.com/">Home</a></li>
<li id="menu-item-818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-818 dropdown"><a title="On-Air" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">On-Air <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-903"><a title="Nate &amp; Traci" href="http://wusj.itmwpb.com/nate-traci/">Nate &#038; Traci</a></li>
	<li id="menu-item-904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-904"><a title="Nikki Brown" href="http://wusj.itmwpb.com/nikki-brown/">Nikki Brown</a></li>
	<li id="menu-item-905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-905"><a title="Scott Steele" href="http://wusj.itmwpb.com/scott-steele/">Scott Steele</a></li>
	<li id="menu-item-906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-906"><a title="John Garrett" href="http://wusj.itmwpb.com/john-garrett/">John Garrett</a></li>
</ul>
</li>
<li id="menu-item-910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-910"><a title="Media" href="http://wusj.itmwpb.com/category/media/">Media</a></li>
<li id="menu-item-911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-911"><a title="Outdoors" href="http://wusj.itmwpb.com/us-96-3-outdoors/">Outdoors</a></li>
<li id="menu-item-912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-912 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1159"><a title="Events" href="http://wusj.itmwpb.com/events/upcoming/">Events</a></li>
	<li id="menu-item-1160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160"><a title="Concert" href="http://wusj.itmwpb.com/events/category/concert/">Concert</a></li>
</ul>
</li>
<li id="menu-item-913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-913 dropdown"><a title="Listen" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Listen <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1158"><a title="Listen To US 96.3 Live!" href="http://v6.player.abacast.net/1003">Listen To US 96.3 Live!</a></li>
</ul>
</li>
<li id="menu-item-914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-914"><a title="Contact" href="http://wusj.itmwpb.com/contact-us/">Contact</a></li>
</ul></div>
				</div><!-- .navbar -->

			</div>
		<div class="col-md-3 col-sm-3 col-xs-3 hidden-sm icons-social"><div class="social-links">
	<a href="https://www.facebook.com/us963/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/513/2014/06/20004656/facebook-icon.png" alt="Facebook" /></a><a href="https://twitter.com/us963country" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/513/2014/06/20004656/twitter-icon.png" alt="Twitter" /></a><a href="mailto:" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/513/2014/06/20004656/email-icon.png" alt="email" /></a></div></div>

		</div>
	</div><!-- .container -->
</nav><!-- .site-navigation -->
</section>

</div>
</div>
</div>

<section id="media-schedule" class="container">
	<div class="row undernav-row">
		<div class="col-md-4 alpha live-button">
			<a href="http://v6.player.abacast.net/1003" target="new" onClick="window.open('http://v6.player.abacast.net/1003','new','width=600px,height=300px'); return false;">
			<img class="img-responsive" src="http://d2isblg909whrf.cloudfront.net/themes/wusj/Listen-Live.png">
		</a>
	</div>
		<div class="col-md-4 col-sm-6 omega"><div class="schedule-now">
	
	<div class="on-air-now item bg-secondary post-1215 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

				<div class="show-excerpt col-md-6 col-sm-6 col-xs-6">
						<span class="h3">On Air Now</span>
						
					<div class="the-excerpt">
						<a class="link-text" href="http://wusj.itmwpb.com/scott-traci/">Scott &#038; Traci</a>
											</div>
				</div>

				
				 <div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://wusj.itmwpb.com/scott-traci/"><img width="63" height="73" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/513/2016/10/26114842/Scott-Traci2014-63x73.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="" /></a></div>



									<div class="col-md-2 col-sm-2 col-xs-2 show-social s-icon">
													<a href="https://www.facebook.com/SteeleOnTheRadio" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/513/2014/06/20004656/facebook-icon.png" alt="Scott On Facebook"></a>
													<a href="https://www.facebook.com/tracilee935?fref=ts" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/513/2014/06/20004656/facebook-icon.png" alt="Traci On Facebook"></a>
											</div>

				        </div>
	</div>

</div>
		<div class="col-md-4 col-sm-6 omega"><div class="schedule-next">
	
		<div class="on-air-now item bg-secondary post-1217 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

			<div class="show-next-excerpt col-md-6 col-sm-6 col-xs-6">
				<span class="h3">Next</span>
						
					<div class="the-excerpt-next">
						<a class="link-text" href="http://us963.com/nikki-brown/">Nikki Brown</a>
											</div>
			
			</div>

				
				 <div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://us963.com/nikki-brown/"><img width="63" height="73" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/513/2016/10/26115518/NikkiBrown2-63x73.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="" /></a></div>



									<div class="col-md-2 col-sm-2 col-xs-2 show-social s-icon">
													<a href="https://www.facebook.com/NikkiBrownRadio/?fref=ts" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/513/2014/06/20004656/facebook-icon.png" alt="Facebook"></a>
													<a href="https://twitter.com/nikkibradio" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/513/2014/06/20004656/twitter-icon.png" alt="Twitter"></a>
											</div>

					</div>
	</div></div>


	</div>
</section>
<section class="container closings">
<div class="row ">
    <div class="col-xs-12">
      <div id="wpb-closings" class="widget-1 widget-first widget-last widget-odd widget widget_text">			<div class="textwidget"><!-- entity closing alert type div --><div id="aws_ec_insertEC_alertIMG_0" class="school_closings"></div></div>
		</div>    </div>
  </div>
</section>

<section id="leaderboard" class="container u-nav-banner">
	<div class="col-md-12 alpha omega">		<div class="adv-container wide-under-navigation">
					</div>
		</div>
</section>

<section id="main-content" class="site-content container ">

	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-12">
				<div class="content" role="main">

					
														<article id="post-3428" class="post-3428 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-daypop with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">RHONJ Star&#8217;s Car is the Centerpiece for Double Murder Investigation</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> March 20, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.us963.com/category/entertainment-daypop/" rel="category tag">Entertainment Daypop</a>		</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>&#8220;Real Housewives of New Jersey&#8221; star Kim DePaola&#8217;s car is caught up in the center of a double murder and her son&#8217;s friend is a possible victim. Two burned bodies were found torched beyond identification in her can Friday.&nbsp;</p>
<blockquote class="zocle_blockquote" style="background-color:transparent;clear: both;border-left: 0;margin: 2em 0;padding: 0!important;text-decoration: none!important;font-style: normal!important;">
<div class="zocle-editor-content" data-og-id="36117-58cfd910b7ded" data-uniqid="1490016593973" contenteditable="false">
<div class="sort-element-content">
<div class="Zocle_Content_Wrapper Zocle_Rss" style="width:90%;max-width:500px;min-width:240px;height:auto;min-height:60px;border:1px solid #D3DAE8;background:none repeat scroll 0 0 rgba(240, 242, 243,.8);overflow:hidden;position:relative;color:#555;font-size:12px;margin:20px auto;border-radius:5px">
<div class="soc-row-embed Rss-row" style="position: relative;background-color:#9A9A9A ;width: 100%;min-height: 30px;margin: 0px;padding-top:5px;padding-left:5px;padding-right:0px;padding-bottom:0px"><img class="embed-icon-image fr-dii fr-draggable" src="https://app.zocle.com//assets/image/embed-icons/internet.png" width="20px" height="20px" style="padding: 0px; height: 20px !important; width: 20px !important; min-height: 20px !important; min-width: 20px !important;"></div>
<div class="Zocle_Content_Container image_chooser" style="padding:15px">
<div class="Zocle_Content_Image_Left" style="float: left;width : 100px;margin-right:15px "><a title="'RHONJ' Star Kim DePaola's Car Involved in Double Murder, Family Friend Possible Victim" alt="'RHONJ' Star Kim DePaola's Car Involved in Double Murder, Family Friend Possible Victim" href="http://www.tmz.com/2017/03/19/rhonj-kim-depaola-double-murder-car-friend-son/" target="_blank"><br />
		    							<img src="http://ll-media.tmz.com/2017/03/19/0319-kim-depaola-01-1200x630.jpg" class="rssShowImgSrc fr-draggable" data-num="1" style="height: auto; padding: 0px 5px 5px; max-width: 100px;border:0;"><br />
		    						</a></div>
<div class="Zocle_Content_Details" style="line-height: 1.3;padding: 0px 5px;overflow: hidden;whitespace: none;vertical-align: top;">
<h2 class="Zocle_Content_Headline" style="vertical-align: top;line-height: 19px;letter-spacing: normal;margin: 0px !important;padding: 0px !important;"><a href="http://www.tmz.com/2017/03/19/rhonj-kim-depaola-double-murder-car-friend-son/" target="_blank" style="color: #2980b9;font-weight: normal;text-decoration: none;font-size: 15px;line-height: 15px;vertical-align: top;">&#8216;RHONJ&#8217; Star Kim DePaola&#8217;s Car Involved in Double Murder, Family Friend Possible Victim</a></h2>
<div class="Zocle_Content_URL" style="color: #999;">Via www.tmz.com</div>
<div class="Zocle_Content_Teaser" style="margin: 7px 0px;font-size: 12px;line-height: 1.3;"></div>
<div class="Zocle_Content_Date"><time style="font-size: 11px;color: #999;">03/19/2017 10:16 AM</time></div>
</div>
<div style="clear:both;height:0">&nbsp;</div>
</div>
</div>
</div>
</div>
</blockquote>
<p></p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<hr />

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
						
								

				</div><!-- #content -->


			</div><!-- #primary -->
		 <div class="col-md-4 col-sm-12 omega">
			<div class="sidebar" role="complementary">
			<div class="widget-area">
						<div id="recent-posts-11" class="widget-1 widget-first widget-odd widget sidebar-widget widget_recent_posts">		<h3 class="sidebar-widget-title red ">Recent Post</h3>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-11">
				<article class="compact bg-secondary post-3434 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-daypop with-thumbnail">
	<a href="http://www.us963.com/2017/03/20/fan-reactions-adam-jones-robs-orioles-teammate-of-homer-in-world-baseball-classic/"     ><img width="756" height="425" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/513/2017/03/20135842/tmp250c8ad9-b545-478e-b088-59ea1b6ec3ad.jpg" class="attachment- size- wp-post-image" alt="" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.us963.com/2017/03/20/fan-reactions-adam-jones-robs-orioles-teammate-of-homer-in-world-baseball-classic/"    >Fan Reactions: Adam Jones Robs Orioles&#8217; Teammate of Homer in World Baseball Classic</a>
	</h5>
	</article><article class="compact bg-secondary post-3431 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-daypop with-thumbnail">
	<a href="http://www.us963.com/2017/03/20/highlights-16-teams-left-in-2016-ncaa-tourney/"     ><img width="756" height="425" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/513/2017/03/20134752/tmp7b83ab21-1590-4eae-bfc7-6f27f9280674.jpg" class="attachment- size- wp-post-image" alt="" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.us963.com/2017/03/20/highlights-16-teams-left-in-2016-ncaa-tourney/"    >:Highlights 16 Teams Left in 2016 NCAA Tourney</a>
	</h5>
	</article><article class="compact bg-secondary post-3428 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-daypop with-thumbnail">
	<a href="http://www.us963.com/2017/03/20/rhonj-stars-car-is-the-centerpiece-for-double-murder-investigation/"     ><img width="756" height="425" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/513/2017/03/20133916/tmp785ab1b5-8fb3-482b-a6f7-1af2a570d3f0.jpg" class="attachment- size- wp-post-image" alt="" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.us963.com/2017/03/20/rhonj-stars-car-is-the-centerpiece-for-double-murder-investigation/"    >RHONJ Star&#8217;s Car is the Centerpiece for Double Murder Investigation</a>
	</h5>
	</article><article class="compact bg-secondary post-3425 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-daypop with-thumbnail">
	<a href="http://www.us963.com/2017/03/20/bradys-stolen-super-bowl-jersey-recovered/"     ><img width="756" height="425" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/513/2017/03/20132420/tmp5bb60f90-ddfc-4c60-9028-5559fe95a997.jpg" class="attachment- size- wp-post-image" alt="" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.us963.com/2017/03/20/bradys-stolen-super-bowl-jersey-recovered/"    >Brady&#8217;s Stolen Super Bowl Jersey Recovered</a>
	</h5>
	</article><article class="compact bg-secondary post-3422 post type-post status-publish format-standard has-post-thumbnail hentry category-news-daypop with-thumbnail">
	<a href="http://www.us963.com/2017/03/20/public-hearing-on-russian-election-involvement/"     ><img width="756" height="425" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/513/2017/03/20121904/tmpd6b5cad6-e96e-4777-9b8f-8af3ebcb9f18.jpg" class="attachment- size- wp-post-image" alt="" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.us963.com/2017/03/20/public-hearing-on-russian-election-involvement/"    >Public Hearing on Russian Election Involvement</a>
	</h5>
	</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div><div id="widget-adv-location-16" class="widget-2 widget-even widget sidebar-widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1189-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="1189#:#1189,1186#:#1#:#banner-300x250#:#33#:#http://www.us963.com/wp-content/plugins/advertise/#:#513#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="3143,2783,1992,1881,1189,1186#:#1189,1186" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget_sp_image-2" class="widget-3 widget-odd widget sidebar-widget widget_sp_image"><a href="http://www.us963.com/countryclub/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="80" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/513/2014/06/20004656/WUSJ-VIP_Club.png" /></a></div><div id="text-12" class="widget-4 widget-even widget sidebar-widget widget_text">			<div class="textwidget"><div class="responsive-tabs"><h2 class="tabtitle">Facebook</h2><div class="tabcontent"><p>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/us963/" data-tabs="timeline" data-width="300" data-height="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/us963/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/us963/">US 96.3</a></blockquote></div>

</p></div><h2 class="tabtitle">Twitter</h2><div class="tabcontent"><p>

  <a class="twitter-timeline" data-width="300" data-height="500" href="https://twitter.com/us963country">Tweets by us963country</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
  
              


</p></div></div></div>
		</div><div id="widget-adv-location-17" class="widget-5 widget-last widget-odd widget sidebar-widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-141-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="141#:##:#2#:#banner-300x150#:#32#:#http://www.us963.com/wp-content/plugins/advertise/#:#513#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="141#:#141" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>			</div>
		</div>
	</div>
		</div>
	</div>
	


<!-- added by open in new window plugin -->
<script language="javascript" type="text/javascript">
	var kpg_oinw_checktypes=true;
	var kpg_oinw_list=new Array(".pdf",".mp3",".jpg",".gif",".tiff",".png",".doc",".rtf",".docx",".xls",".wmv",".mov",".avi",".zip",".rar",".7z",".arc");
</script>
<script language="javascript" type="text/javascript" src="http://www.us963.com/wp-content/plugins/open-in-new-window-plugin/open_in_new_window.js"></script>
<!-- end of open in new window plugin -->


</section>
<footer>

	<div id="footer-widgets" class="site-content container site-footer">
		<div class="row footer-logos">
			<div class="col-md-12 col-sm-12"><div id="widget-adv-location-23" class="widget-1 widget-first widget-odd content-widget widget_adv_location col-md-2 col-sm-2">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1174-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="1174#:#1174,1178,1182,1191,1180#:#3#:#tile-banner#:#48#:#http://www.us963.com/wp-content/plugins/advertise/#:#513#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="1191,1182,1180,1178,1174,58#:#1191,1182,1180,1178,1174" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-22" class="widget-2 widget-even content-widget widget_adv_location col-md-2 col-sm-2">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1180-4" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-4" class="banner-ajax-hidden-class" value="1180#:#1174,1178,1182,1191,1180#:#4#:#tile-banner#:#48#:#http://www.us963.com/wp-content/plugins/advertise/#:#513#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-4" class="banner-ajax-hidden-class-extra" value="1191,1182,1180,1178,1174,58#:#1191,1182,1180,1178,1174" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-19" class="widget-3 widget-odd content-widget widget_adv_location col-md-2 col-sm-2">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1174-5" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-5" class="banner-ajax-hidden-class" value="1174#:#1174,1178,1182,1191,1180#:#5#:#tile-banner#:#48#:#http://www.us963.com/wp-content/plugins/advertise/#:#513#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-5" class="banner-ajax-hidden-class-extra" value="1191,1182,1180,1178,1174,58#:#1191,1182,1180,1178,1174" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-21" class="widget-4 widget-even content-widget widget_adv_location col-md-2 col-sm-2">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1191-6" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-6" class="banner-ajax-hidden-class" value="1191#:#1174,1178,1182,1191,1180#:#6#:#tile-banner#:#48#:#http://www.us963.com/wp-content/plugins/advertise/#:#513#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-6" class="banner-ajax-hidden-class-extra" value="1191,1182,1180,1178,1174,58#:#1191,1182,1180,1178,1174" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-20" class="widget-5 widget-odd content-widget widget_adv_location col-md-2 col-sm-2">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1182-7" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-7" class="banner-ajax-hidden-class" value="1182#:#1174,1178,1182,1191,1180#:#7#:#tile-banner#:#48#:#http://www.us963.com/wp-content/plugins/advertise/#:#513#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-7" class="banner-ajax-hidden-class-extra" value="1191,1182,1180,1178,1174,58#:#1191,1182,1180,1178,1174" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-18" class="widget-6 widget-last widget-even content-widget widget_adv_location col-md-2 col-sm-2">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1180-8" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-8" class="banner-ajax-hidden-class" value="1180#:#1174,1178,1182,1191,1180#:#8#:#tile-banner#:#48#:#http://www.us963.com/wp-content/plugins/advertise/#:#513#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-8" class="banner-ajax-hidden-class-extra" value="1191,1182,1180,1178,1174,58#:#1191,1182,1180,1178,1174" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div></div>
		</div>
	</div>			
	
	
	<div class="container footer ">
			<div class="row">
				<div class="col-md-12 col-sm-12 footer-nav alpha omega ">   
				     <ul>
						<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-824"><a href="http://wusj.itmwpb.com/">Home</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-900"><a href="http://www.us963.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://www.us963.com/contact-us/">Contact Us</a></li>
<li id="menu-item-902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-902"><a href="http://www.us963.com/new-south-radio-inc-eeo-report/">EEO Report</a></li>
</ul></div>					</ul>
	    		</div>
	    		    <div class="col-md-12 col-sm-12 footer-icons"> <div class="social-links">
	<a href="https://www.facebook.com/us963/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/513/2014/06/20004656/facebook-icon.png" alt="Facebook" /></a><a href="https://twitter.com/us963country" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/513/2014/06/20004656/twitter-icon.png" alt="Twitter" /></a><a href="mailto:" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/513/2014/06/20004656/email-icon.png" alt="email" /></a></div></div>
	    	</div>

			<div class="row copyright">
				<div class="col-md-12 col-sm-12">
					&copy;2017 US 96.3 &#8211; WUSJ-FM 
					| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>
				</div>
			</div>
	</div>
	
</footer><!-- #colophon -->
 
		<div class="adv-container wide-footer">
			<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.us963.com"]);
  _paq.push(["setDomains", ["*.us963.com","*.us963.com","*.us963.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "513"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.us963.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.us963.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.us963.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/wpb-checkin/modules/no-locations/assets/no-locations.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpbchkn = {"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/wpb-checkin/assets/js/checkin.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/wpb-of-the-day/assets/js/of-the-day.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.us963.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://d2isblg909whrf.cloudfront.net/bootstrap/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/themes/wusj-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/themes/wusj-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/themes/wusj-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.us963.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/wpb-checkin/modules/locations-shortcode/assets/locations-shortcode.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.us963.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/tabby-responsive-tabs/js/tabby.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.us963.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.7'></script>

<script>jQuery(document).ready(function($) { RESPONSIVEUI.responsiveTabs(); })</script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('513');
	window.aws_ec_current_sid = "513";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-03-20';
	window.gmt_offset = -5;

	window.wp_hour = "09";
	window.wp_minute = "35";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	<!-- entity closing alert type --><script>window.aws_ec_return_type.push('ALERT');window['aws_ec_alert_0'] = {"TYPE":"ALERT","IMAGE":"http:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/320\/2014\/10\/09170453\/Schools-Closing-Animation.gif","URL":"http:\/\/www.us963.com\/closings-2\/"};aws_ec_insertEC_alertIMG(0);</script>
</body>
</html>